About this site

Welcome to Tulip's page for real-time information on system status. If there are disruptions in service, information will be posted here.

Please contact our support team with any questions.

Visit status-lookup.tulip.co to find what garden your instance is in.

Investigating CSV Import Issues for Tables in usgov-227

Incident Report for Tulip Interfaces

Resolved

This incident has been resolved. Users in usgov-227 experienced errors when importing CSV files to Tables. Full functionality has been restored.
Posted Jul 13, 2026 - 17:34 UTC

Monitoring

We have applied a fix and CSV imports to Tables in usgov-227 should now work as expected. We are monitoring to confirm the issue is fully resolved
Posted Jul 13, 2026 - 15:24 UTC

Investigating

We are investigating errors affecting CSV imports to Tables for instances in usgov-227. Affected users may see a "Firewall Issues" error when importing a CSV file to a Table.
Posted Jul 13, 2026 - 14:56 UTC
This incident affected: usgov-227 (Tables).