About this site

Welcome to Tulip's page for real-time information on system status. If there are disruptions in service, information will be posted here.

Please contact our support team with any questions.

Visit status-lookup.tulip.co to find what garden your instance is in.

G15 Performance Issue

Incident Report for Tulip Interfaces

Resolved

This incident has been resolved as monitoring over the weekend determined performance for the garden remained stable after mitigating actions were taken on Friday.
Posted Aug 17, 2026 - 12:30 UTC

Monitoring

We have completed additional mitigating steps for the performance issue affecting the us-158 garden. Performance remains at normal operations, and we are continuing to monitor the garden in the interim
Posted Aug 15, 2026 - 01:08 UTC

Update

Performance for the us-158 garden remains at normal operations. We continue to monitor and are working on additional steps to prevent this issue from recurring.
Posted Aug 15, 2026 - 00:37 UTC

Update

Performance in the us-158 garden remains at stable following the mitigating action taken earlier today. Our team continues working to prevent a recurrence of this issue.
Posted Aug 14, 2026 - 22:47 UTC

Identified

We have isolated the root cause of degraded performance affecting the us-158 garden. Customers should expect to see improved performance in the interim. We are continuing to monitor and are working to prevent a recurrence
Posted Aug 14, 2026 - 21:43 UTC

Investigating

We continue to investigate the ongoing performance issue in Garden us-158. A root cause has not yet been identified. We will share updates as soon as we have more information.
Posted Aug 14, 2026 - 21:05 UTC

Update

We are investigating further reports of performance issues in Garden us-158. We will share updates as soon as we have more information.
Posted Aug 14, 2026 - 19:03 UTC

Update

We are continuing to monitor us-158 for any further issues
Posted Aug 14, 2026 - 18:34 UTC

Monitoring

We have made a configuration change to address the potential performance issue and are actively monitoring garden us-158 for improvement.
Posted Aug 14, 2026 - 17:38 UTC

Investigating

We are investigating a potential performance degradation issue affecting customers in the us-158 garden
Posted Aug 14, 2026 - 17:14 UTC
This incident affected: us-158 (Analytics, App Editor, App Execution, Authentication, Automations, Completions, Connectors, Edge Devices, Functions, Tables, Tulip AI, Vision).